Redmine ckeditor 설치 시, sprockets-rail 문제

by Tom posted May 24, 2016
?

단축키

Prev이전 문서

Next다음 문서

ESC닫기

크게 작게 위로 아래로 댓글로 가기 인쇄
설치 가이드에 따라 Redmine에 cheditor를 설치하고 있습니다.

http://pseg.or.kr/pseg/infoinstall/4967

bundle install에서 다음과 같은 에러가 발생합니다.
bundle install --no-deployment

You have requested:
  sprockets-rails < 3.0.0

The bundle currently has sprockets-rails locked at 3.0.4.
Try running `bundle update sprockets-rails`


하지만


에러문구의 바로 밑에 가이드가 나옵니다.

다음을 실행하면 바로 진행되네요.

`bundle update sprockets-rails`
TAG •

Who's Tom

profile

저는 2009년 ALM의 세계에 뛰어 들었습니다. 

지금은 ALM, DevOps, 공학 프로세스, 요구공학, 테스트 엔지니어링 등 다양한 영역에 관심이 많습니다.

http://www.curvc.com