Redmine 설치 질문

by 안녕하세요 posted Jan 12, 2016
?

단축키

Prev이전 문서

Next다음 문서

ESC닫기

크게 작게 위로 아래로 댓글로 가기 인쇄

설치 환경은 Window 2008 Server R1 입니다.


Window 7 Drive 호환성으로 인해 인터넷 글에서 성공 사례를 참조하여 절차 대로 설치 진행 중에 있습니다.


그런데  Ruby installer-1.9.3-p448 설치 이후


cmd 창에서  gem installer bundler (bundle gem 설치) 부분에서 Error 가 발생 하였습니다.


문제의 대한  Source 내용을 편집기로 살펴 보니

---------------------------------------------------------------------------------------------------------------------------------------

source 'http://rubygems.org'

gem "rails", "3.2.13"

gem "jquery-rails" , "~> 2.0.2"

gem "i18n" , "~> 0.6.0

gem "coderay" , "~> 1.0.6"

-상세 내용 생략

---------------------------------------------------------------------------------------------------------------------------------------


해당 사이트를 찾아 필요한 파일들을 download 하여 자동으로  설치 되는거 같습니다.


일단 조건은 인터넷이 불가능한 환경이라 모든것을 수동으로 패치를 하여야 합니다.


해당 내용을 패키지나 수동으로 업데이트를 할 수 있는 방법이 있는지 질문 드립니다.


현재 설치 되어 있는 파일 목록 나열해 드립니다.


rubyinstaller-1.9.3-p448.exe


DevKit-tdm-32-4.5.2-20111229-1559-sfx.exe


mysql-connector-c-6.0.2-win32.msi


redmine-2.2.4


mysql-essential-5.1.71-win32.msi



설치 이력이 없어 경험이 많이 부족하니 조언 부탁 드립니다.